How to troubleshoot Steel Pen issues

On the rare occasion that a Steel Pen has issues the following are some basic steps on how to test, resolve and/or send the Steel Pen in, to the Service Department. Choose the step below that applies the closest to your situation. 
  1. 1

    Pen not reacting to Buttons

    If a Steel Pen does not beep or flash (LED) when coming into contact with a Button and it has been 2 years since date of purchase, it may need a battery change. Another indication may be downloading and getting a communication error (Error 70 0r 71).

    How to change the Steel Pen battery 
  2. 2

    Pen stops beeping and starts buzzing

    If a Steel Pen suddenly stops beeping when coming into contact with a button and starts buzzing instead, the Pen is full of data. 

    Cause
    - There is an option in Deggy Control under Settings > Settings > DLS, that if selected clears the Pen data off of the Pen once the data is downloaded (transferred). If this option is not selected the data accumulates inside the memory of the Pen until it is full. Buzzing indicates the Pen is full and cannot record any new data. 

    Solution 1 - Activate "Clean Pen After Downloading" Feature 
    • Open Deggy Control
    • Click on Settings
    • Select Settings from the drown-down
    • Select DLS tab
    • Click "Clean Pen After Downloading" to place a check mark to activate 
    • Click Save 
    • Note: This will clean the Pen once you download it. The data is stored on your database and can be accessed vi the Downloads menu or the Reports menu.

    Solution 2 - Program the Steel Pen to erase data 
    • Register & Program Steel Pen 
    • Note: Choose this as a way of clearing out the data after every download if you would like to remove the check mark off of "Clean Pen After Downloading." Download data from Pen, verify that the data downloaded successfully and then program the Pen to clear it of data so that it does not accumulate. 


  3. 3

    Pen LED not flashing

    If a Steel Pen is beeping when coming into contact with a Button but the LED does not flash it can be reset or sent in to the Service Department. 

    Cause
    This may mean that the programming needs to be reset on the Pen or there is a problem with the LED. 

    Solution 1
    Programming the Pen using the DLS will reset the LED and possibly resolve it. 

    Program Steel Pen 

    Solution 2 
    If the Pen is functioning, including the buzzer, it can remain on site and in-use unless other problems arise and/or be sent in to the Service Department. 

    Service Department 

  4. 4

    No audible sound from Buzzer but LED flashing

    If a Steel Pen is silent when coming into contact with a Button but the LED flashes it can be reset, maintained on site if functioning or sent in to the Service Department. 

    Cause
    This may mean that the programming needs to be reset on the Pen or there is a problem with the Buzzer. 

    Solution 1
    Programming the Pen using the DLS will reset the Buzzer and possibly resolve it. 

    Program Steel Pen 

    Solution 2 
    If the Pen is functioning, including the LED, it can remain on site and in-use unless other problems arise and/or be sent in to the Service Department. 

    Service Department 
  5. 5

    Error 70 or Error 71 when downloading

    If Error 70 or Error 71 appears when trying to download the Steel Pen it may indicate that the battery is drained, that the DLS has an issue or the Steel Pen has an internal problem. 

    Cause 
    This may be an indication of the Pen needing a battery change, an internal issue with the Pen or a communication problem caused by the DLS (downloading station) having a problem. 


    Solution 1
    Changing the battery of the Pen may solve this issue. The Steel Pen battery lasts for 2 years. 

    Change Steel Pen Battery 

    Solution 2
    The Steel Pen relies on the DLS to communicate with the software and transfer data. If the DLS is not recognized by the computer it may cause the 70/71 Error. 

    DLS Not Found 


    Solution 3 
    If the DLS is found but an error occurs when downloading or programming the Steel Pen, the DLS may have an internal error or the Pen itself may be the cause in which case the hardware should be sent in to the Service Department. 

    Service Department